ADVERTISEMENT
ADVERTISEMENT

Topic: Epilepsy.com Help

Created By: Anonymous | 2005-06-05 00:29 | 176 Views | 5 Comments

Well folks, have you ever wondered how am I getting these little icons on my postings and replies? Notice that in the section right about where you are typing your words, do you see the little...

Created By: gretchen | 2005-05-20 00:11 | 97 Views | 2 Comments

Hi JmblouI had given you some ideas about affording medical care? I had totally forgotten about this, in fact I'm searching for a policy right now for my husband as his ins. doesn't kick in until...

Created By: Anonymous | 2005-05-08 09:44 | 336 Views | 7 Comments

Everyone,When I joined this group many months back under the user name of batman aka Bruce, I had the feature of receiveing e-mail when I wanted to be notified that someone posted a reply to...

Created By: batman | 2005-02-28 07:03 | 134 Views | 5 Comments

I joined the community forum just this year back in January and noticed the little diamond icons [New Content Indicator] beside the posting subjects, which was to inform everyone...

Created By: jennamay | 2005-01-07 14:04 | 239 Views | 0 Comments

Hello Everyone,Several community members have expressed confusion in relation to how to post messages as well as reply. In order to assist you I am including instructions (available by clicking on...

Created By: clunk1234567 | 2004-11-08 16:05 | 108 Views | 0 Comments

Because of the Hotmail problems i have opened a new email address, but i can't close the hotmail one down untill i figure out how to change it in this group.Anyone know how?

Created By: tibet2 | 2004-08-21 15:40 | 103 Views | 0 Comments

kayakmom suggested that perhaps if i came to this site through a different browser i might see the same icons she does. but when i tried to use internet explorer i can't get on. not only is my...

Created By: tibet2 | 2004-08-16 13:06 | 168 Views | 4 Comments

there have been some changes to the forum. since the upgrade a week or so back i have had a small problem with this forum... the URL line seems to be unstable... it flashes blue every 30- 60...

Created By: Anonymous | 2004-01-01 22:07 | 824 Views | 11 Comments

With what I've experienced for some time now and after reading newly posted replies in the thread (Leaving Forum Due to Comp Probs), is the sole reason why I’m starting up this new subject thread...

Pages